[Bug 19364] New: F1 does no work when in gnome terminal

Bug ID 19364
Summary F1 does no work when in gnome terminal
Product lldb
Version unspecified
Hardware PC
OS Linux
Status NEW
Severity normal
Priority P
Component All Bugs
Assignee lldb-dev@cs.uiuc.edu
Reporter tfarina@chromium.org
CC tfiala@google.com
Classification Unclassified


(lldb) gui

# Ncurses UI appears.

- Press F1

What happens? Gnome Terminal Manual opens. I don't think that is expected.

$ ~/llvm/build/bin/lldb --version
lldb version 3.5.0 ([http://llvm.org/git/lldb.git](http://llvm.org/git/lldb.git) revision

Thiago Farina changed bug 19364

What | Removed | Added |

  • | - | - |
    Status | NEW | RESOLVED |
    Resolution | — | WONTFIX |

Comment # 2 on bug 19364 from Thiago Farina

OK. I will disable F1 in gnome-terminal and try again.

Closing this.