How do I make CMake use LLD

Keeping the system linker as GNU ld, how do I make CMake use LLD
at configure time? alias ld=‘lld’ does not seem to work.

Generally the linker is invoked via the compiler wrapper (eg: “clang x.o y.o” to produce a.out), so you can add to your linker flags “-fuse-ld=lld” to tell the compiler wrapper to lld.

I was just setting the flag for the C++ compiler wrapper, but doing the same
for the C compiler seems to work (on ppc64le linking with LLD fails though).