[Phabricator] Is phabricator broken?

Hi Guys,

I can't log in to Phabricator, whenever I enter username and password I can see following message:

Unhandled Exception ("AphrontCSRFException")
You are trying to save some data to Phabricator, but the request your browser made included an incorrect token. Reload the page and try again. You may need to clear your cookies.

This was a Web request.
This request had an invalid CSRF token.

I tried Firefox and Safari, both with the same result. Do you guys experience the same problem?

Best regards,

Hi Paul,

I can reproduce the issue, CC'ing Manuel who seems to be maintaining the


Currently some maintenance going on, but shouldn’t have been longer than a minute or so. Announcement about new “feature” will come soon.

For me it works only with IE, all chrome-based browsers do not work

Best regards,
Alexey Bataev

Hi Paul,

Sorry for the trouble: we were upgrading reviews.llvm.org to use HTTPS.

The upgrade has finished. Please let me know if you are still getting the exception.